Austin Mini Team Normandie - Le seul forum Mini de la région Haute Normandie
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-50%
Le deal à ne pas rater :
BODUM Bistro Set : Théière filtre 1 L + 2 gobelets double paroi en ...
19.99 € 39.90 €
Voir le deal

Problème de code

Aller en bas

Problème de code Empty Problème de code

Message par Invité Sam 13 Nov - 0:23

Salut ,

je me rapproche de votre savoir car je seche completement

je suis en train de refaire le faisceau complet de ma red hot de 1988

donc tout le faisceau arrière etait nickel mais pour celui de l'avant ce n'etait pas ça donc j'en ai commandé un neuf chez minispares

Je l'ai installé en soudant à l'etain et en mettant de la gaine thermo pour faire quelques chose de propre

malheureusement tout fonctionne sauf que je n'ai pas de code et que mes feux arrieres restent tout le temps allumé !

Avez vous une idée de mon probleme ?

Sad

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 14:25

Je vais te poser des questions qui vont peu etre te paraitre bete mais peu etre que j'arriverais a trouver ton soucis.

Pourquoi as tu chnager ton faisceau?

As tu rien souder les bons fils avec les autres ?
Ton bouton de commande phares/veilleuses n'est il pas fondu?(sa mets arrivé)
Ton contacteur est il correctement fixer ?(enlève le et appuye dessus pour voir si sa change quelque chose.)

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 14:25

Je pense a un mauvais branchement de tes fils.

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 16:58

j'ai changer le faisceau car je n'avais que des bouts que j ai rafistolé a partir du plan d'origine mais ce n'etait pas extraordinaire

le bouton est neuf , le commodo est neuf , le contacteur de phare est neuf et le faisceau est neuf , les ampoules sont bonnes ainsi que la masse

les fils ne sont pas coupés et j ai reverifier tout est souder sur les bonnes couleurs !

Mais de quel contacteur tu parle ?

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 17:39

Contacteur de stop ?
Aucun fils ne touche la masse quelques pars ?
je crois que tu as 4 fils pour tes feux avant
bleu et blanc
noir
rouge
rouge et vert (peu etre je me gourre)


Ton ampoule n'est pas mise a l'envers? (on sais jamais pleins de client vienne au garage apres avoir chnager leur ampoule et etant sur quel son dans le bon sens)


Quand tu dis que tous restent allumé , c'est a dire ?
aucune actions ?
contact coupé ?
feux actionné?
tes fusibles sont bons?
pas de vert de gris sur les broches des fusibles?
As tu du courant qui arrive?

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 17:52

le contacteur de stop fonctionne ce sont les feux pour eclairer qui s allume à l'arriere !

aucun fil ne touche a la masse car tout est soudé
oui il y a 4 fils bleu blanc, bleu rouge, noir et rouge

je pense l avoir mis dans le bon sens j ai fais pareil que mon autre mini



contact mis les feux arriere de route sont allumé que l'on ai mis les code ou non et devant les code ne marchent pas !

j ai du courant qui arrivent j'ai les feux de route et la boite a fusible a ete netoyé et les fusibles sont neuf !


Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 17:59

Tu est sur d'avoir correctement branché tes fils au niveaux de ton maitre cylindre tes 7 ou 8 fils , parce que moi sur ma minis ya ,des differences de couleur de fils selon les années et moi rien ne fonctionné Alors il va falloir jouer du multimètre.C'est senssiblement la même panne que moi sur ma mini que je suis en train de restaurer rien ne s'allumer , les fils etait changer.Quaznd j'allumer les warnings mes veilleuses s'allumer.Regarde sa je suis presque sur que c'est sa!

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 13 Nov - 18:02

j ai bien verifier a cette endroit car j ai coupe tout les connectiques et j ai tout soude

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Dim 14 Nov - 12:28

Parce que moi la caisse de l'actuel est de 84 et le faisceau arriere etait celui de 84 et j'ai changer le faisceau par celui du 850 et rien ne corresponder , et en branchant tous les fils les memes couleurs mes veilleuses restaient allumés en permanences donc j'avais un soucis. Le mieux c'est que tu prenne une lampe temoin avec un pote tu lui demande de mettre les veilleuse au bouton et tu regarde quel fils est alimenté ensuite tu regarde la couleur du fils a tes feux arrières. Enfaite ton problème n'est pas que tous marche pas mais que tous fonctionne pas dans les bonnes actions de commande. Donc verifie bien tes connections de fils et fait fils par fils, tu vas peu etre y passer une apres midi mais tu sera fixer.
Si ce n'est pas sa je peux pas t'aider.

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Dim 14 Nov - 12:48

bah je vais essayer ça !

je te tiens au courant

Merci Clem-mini pour l'astuce

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Lun 10 Jan - 12:56

bon finalement j'ai remis la tête sous le capot une partie des vacances pour installer mes 3 manos smith ( horloge , voltmetre et pression d'huile ) et une fois que j'ai remis le faisceau en place tout marche donc je ne connais pas la cause !

Dommage ... mais bon on va pas se plaidre tout fonctionne Smile

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Sam 25 Aoû - 7:31

Souvent les problèmes comme le tiens (sans me prononcer véritablement) !!!

Viennent, soit du bouton qui charbonne, soit de sa connectic, soit de la boite à fusible ou les contacts qui s'oxydes !!!!

Un bon nettoyage de tous les contacts au papier de verre fin et une bombe de nettoyant contact ( pour connectic de remorque ou caravane !!! tu trouve ça chez carouf inter ... ). Et OP POPOP !!!!

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Invité Dim 26 Aoû - 13:42

Perso c'estait pour moi un faux contact même si tout est neuf ...

Invité
Invité


Revenir en haut Aller en bas

Problème de code Empty Re: Problème de code

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum